Retroactive - Impacted Performance in U.S. East & Europe regions

Informational
07 October 2021, 17:40 UTC

Retroactive - Impacted Performance in U.S. East & Europe regions

Status: closed
Date: 07 October 2021, 17:39 UTC
End: 07 October 2021, 17:40 UTC
Duration: 1 minute
Affected Components:
Helsinki (HEL)
Affected Groups:
All Public Users
Update

07 October 2021, 17:39 UTC

07 October 2021, 17:39 UTC

Fastly Engineers detected a performance impacting event on 2021-10-07 affecting portions of the U.S. East Coast and Europe regions from approximately 16:04 UTC to 16:10 UTC. All other data centers and services were unaffected. The issue has been resolved and we are monitoring performance closely.

Resolved

07 October 2021, 17:40 UTC

07 October 2021, 17:40 UTC

Incident closed.