Extended Capacity Expansion: Rio de Janeiro (GIG)

Maintenance
04 November 2021, 14:23 UTC

Extended Capacity Expansion: Rio de Janeiro (GIG)

Status: closed
Start: 04 November 2021, 11:59 UTC
End: 04 November 2021, 14:23 UTC
Duration: 2 hours 24 minutes
Affected Components:
Rio de Janeiro (GIG)
Affected Groups:
All Public Users
Update

04 November 2021, 11:59 UTC

04 November 2021, 11:59 UTC

Fastly will be adding capacity at our Rio de Janeiro, Brazil (GIG) data center. End-users may observe connection resets as traffic is migrated onto new hardware. In order for customers who use this POP as an Origin Shield to leverage new cache nodes for an expanded cache footprint, customers can either apply a new config version at a time of their choosing, or their shielding configuration will be updated on their behalf 7 days after this maintenance window closes. When this change is applied, customers may observe additional origin traffic as new cache nodes retrieve content from origin. Please be sure to check that your origin access lists allow the full range of Fastly IP addresses (https://docs.fastly.com/en/guides/accessing-fastlys-ip-ranges). Customers with any questions or concerns should contact Fastly’s Support team (support@fastly.com).

Update

04 November 2021, 12:01 UTC

04 November 2021, 12:01 UTC

Scheduled maintenance is currently in progress. We will provide updates as necessary.

Resolved

04 November 2021, 14:23 UTC

04 November 2021, 14:23 UTC

The scheduled maintenance has been completed.