New Data Center: Dubai (DXB)

Maintenance
11 November 2021, 22:25 UTC

New Data Center: Dubai (DXB)

Status: closed
Start: 11 November 2021, 22:00 UTC
End: 11 November 2021, 22:25 UTC
Duration: 25 minutes
Affected Components:
Dubai (DXB)
Affected Groups:
All Public Users
Update

11 November 2021, 22:00 UTC

11 November 2021, 22:00 UTC

As part of Fastly’s global network expansion, we will be adding a Dubai, United Arab Emirates(DXB) data center to Fastly's Asia/Pacific network. Traffic served by our DXB data center will be aggregated into our Asia/Pacific region for billing and stats purposes. We expect that some traffic currently served by our data centers in neighboring regions will shift to DXB. As such, some customers may see a change in their bills. Fastly’s standard billing rates are located at https://www.fastly.com/pricing.

Update

11 November 2021, 22:00 UTC

11 November 2021, 22:00 UTC

Maintenance will begin as scheduled in 60 minutes.

Update

11 November 2021, 22:00 UTC

11 November 2021, 22:00 UTC

Scheduled maintenance is currently in progress. We will provide updates as necessary.

Resolved

11 November 2021, 22:25 UTC

11 November 2021, 22:25 UTC

The scheduled maintenance has been completed.