Support Chat System Issues

Incident
22 December 2021, 21:27 UTC

Support Chat System Issues

Status: closed
Start: 22 December 2021, 12:47 UTC
End: 22 December 2021, 21:27 UTC
Duration: 8 hours 40 minutes
Affected Components:
Support Chat System
Affected Groups:
All Public Users
Investigating

22 December 2021, 12:47 UTC

22 December 2021, 12:47 UTC

The Fastly support chat system is currently experiencing intermittent performance issues. We are working with external parties to restore service, but communications may be interrupted or delayed. Support@fastly.com email ticketing communications and phone systems are both unaffected, and may still be used for support communications. All edge cloud products and services are unaffected.

Monitoring

22 December 2021, 14:44 UTC

22 December 2021, 14:44 UTC

Fastly is seeing signs of recovery with our support chat system. We are continuing to monitor the situation.

Resolved

22 December 2021, 21:27 UTC

22 December 2021, 21:27 UTC

This incident has been resolved.