Retroactive - Impacted Performance in Palo Alto (PAO)

Informational
07 January 2022, 07:01 UTC

Retroactive - Impacted Performance in Palo Alto (PAO)

Status: closed
Date: 07 January 2022, 07:00 UTC
End: 07 January 2022, 07:01 UTC
Duration: 1 minute
Affected Components:
Palo Alto (PAO)
Affected Groups:
All Public Users
Update

07 January 2022, 07:00 UTC

07 January 2022, 07:00 UTC

Fastly Engineers detected a performance impacting event affecting the Palo Alto (PAO) data center from approximately 2022-01-07 06:36 UTC to 2022-01-07 06:39 UTC. All other data centers and services were unaffected. The issue has been resolved and we are monitoring performance closely.

Resolved

07 January 2022, 07:01 UTC

07 January 2022, 07:01 UTC

Incident closed.