Retroactive - Impacted Performance in Brisbane (BNE), Melbourne (MEL), Perth (PER), Seoul (ICN), Sydney (SYD)

Informational
09 January 2022, 06:48 UTC

Retroactive - Impacted Performance in Brisbane (BNE), Melbourne (MEL), Perth (PER), Seoul (ICN), Sydney (SYD)

Status: closed
Date: 09 January 2022, 06:47 UTC
End: 09 January 2022, 06:48 UTC
Duration: 1 minute
Affected Components:
Brisbane (BNE) Melbourne (MEL) Perth (PER) Sydney (SYD) Seoul (ICN)
Affected Groups:
All Public Users
Update

09 January 2022, 06:47 UTC

09 January 2022, 06:47 UTC

Fastly Engineers detected a performance impacting event affecting the Brisbane (BNE), Melbourne (MEL), Perth (PER), Seoul (ICN), Sydney (SYD) data centers from approximately 2022-01-09 05:14 UTC to 2022-01-09 06:23 UTC. All other data centers and services were unaffected. The issue has been resolved and we are monitoring performance closely.

Resolved

09 January 2022, 06:48 UTC

09 January 2022, 06:48 UTC

Incident closed.