Retroactive - Impacted Performance in Houston (IAH)

Informational
28 January 2022, 20:29 UTC

Retroactive - Impacted Performance in Houston (IAH)

Status: closed
Date: 28 January 2022, 18:37 UTC
End: 28 January 2022, 20:29 UTC
Duration: 1 hour 51 minutes
Affected Components:
Houston (IAH)
Affected Groups:
All Public Users
Monitoring

28 January 2022, 18:37 UTC

28 January 2022, 18:37 UTC

Fastly Engineers detected a performance impacting event affecting the Houston (IAH) data center from approximately 2022-01-28 10:22 UTC to 10:26 UTC and 2022-01-28 18:12 UTC to 18:21 UTC. All other data centers and services were unaffected. The issue has been resolved and we are monitoring performance closely.

Resolved

28 January 2022, 20:29 UTC

28 January 2022, 20:29 UTC

This incident has been resolved.