Elevated Errors in Amsterdam (AMS) and Marseille (MRS)

Incident
06 February 2022, 20:07 UTC

Elevated Errors in Amsterdam (AMS) and Marseille (MRS)

Status: closed
Start: 06 February 2022, 19:32 UTC
End: 06 February 2022, 20:07 UTC
Duration: 34 minutes
Affected Components:
Amsterdam (AMS) Marseille (MRS)
Affected Groups:
All Public Users
Investigating

06 February 2022, 19:32 UTC

06 February 2022, 19:32 UTC

We're investigating elevated errors in Amsterdam (AMS) and Marseille (MRS). All other locations and services are unaffected

Monitoring

06 February 2022, 19:54 UTC

06 February 2022, 19:54 UTC

A fix has been implemented and we are monitoring the results.

Resolved

06 February 2022, 20:07 UTC

06 February 2022, 20:07 UTC

This incident has been resolved.