Reduced support chat functionality

Incident
22 February 2022, 19:46 UTC

Reduced support chat functionality

Status: closed
Start: 22 February 2022, 14:46 UTC
End: 22 February 2022, 19:46 UTC
Duration: 5 hours
Affected Components:
Support Chat System
Affected Groups:
All Public Users
Investigating

22 February 2022, 14:46 UTC

22 February 2022, 14:46 UTC

Fastly is investigating an issue creating trouble tickets from support chat conversations. Support portal (support.fastly.com) or Support@fastly.com email ticketing communications and phone systems are unaffected, and may still be used for support communications. All edge cloud products and services are unaffected.

Investigating

22 February 2022, 15:29 UTC

22 February 2022, 15:29 UTC

We are continuing to investigate this issue.

Investigating

22 February 2022, 15:38 UTC

22 February 2022, 15:38 UTC

Fastly is seeing an incident by our Support System provider causing loading and notification delays. Please use support.fastly.com or email support@fastly.com for immediate support. Fastly is continuing to monitor the situation and our support teams are readily available to assist as needed with related customer support inquiries.

Identified

22 February 2022, 17:42 UTC

22 February 2022, 17:42 UTC

Our support system provider has reported signs of improvement while work continue to fully resolve the issue.

Resolved

22 February 2022, 19:46 UTC

22 February 2022, 19:46 UTC

This incident has been resolved.