New Data Center: Brussels (BRU)

Maintenance
24 February 2022, 04:00 UTC

New Data Center: Brussels (BRU)

Status: closed
Start: 22 February 2022, 23:53 UTC
End: 24 February 2022, 04:00 UTC
Duration: 1 day 4 hours 7 minutes
Affected Components:
Platform Europe Brussels (BRU)
Affected Groups:
All Public Users
Update

22 February 2022, 23:53 UTC

22 February 2022, 23:53 UTC

As part of Fastly’s global network expansion, we will be adding a Brussels, Belgium(BRU) data center to Fastly's EU network. Traffic served by our BRU data center will be aggregated into our EU region for billing and stats purposes. We expect that some traffic currently served by our data centers in neighboring regions will shift to BRU. As such, some customers may see a change in their bills. Fastly’s standard billing rates are located at https://www.fastly.com/pricing.

Update

24 February 2022, 00:00 UTC

24 February 2022, 00:00 UTC

Maintenance will begin as scheduled in 60 minutes.

Update

24 February 2022, 01:01 UTC

24 February 2022, 01:01 UTC

Scheduled maintenance is currently in progress. We will provide updates as necessary.

Resolved

24 February 2022, 04:00 UTC

24 February 2022, 04:00 UTC

The scheduled maintenance has been completed.