Retroactive - Impacted Performance in Phoenix (PHX)

Informational
24 February 2022, 19:19 UTC

Retroactive - Impacted Performance in Phoenix (PHX)

Status: closed
Date: 24 February 2022, 19:18 UTC
End: 24 February 2022, 19:19 UTC
Duration: 1 minute
Affected Components:
Phoenix (PHX)
Affected Groups:
All Public Users
Update

24 February 2022, 19:18 UTC

24 February 2022, 19:18 UTC

Fastly Engineers detected a performance impacting event affecting the Phoenix (PHX) data center from approximately 2022-02-24 18:21 UTC to 2022-02-24 18:33 UTC. All other data centers and services were unaffected. The issue has been resolved and we are monitoring performance closely.

Resolved

24 February 2022, 19:19 UTC

24 February 2022, 19:19 UTC

Incident closed.