New Data Center: Christchurch (CHC)

Maintenance
08 March 2022, 18:00 UTC

New Data Center: Christchurch (CHC)

Status: closed
Start: 07 March 2022, 22:26 UTC
End: 08 March 2022, 18:00 UTC
Duration: 19 hours 34 minutes
Affected Components:
Platform Oceania Christchurch (CHC)
Affected Groups:
All Public Users
Update

07 March 2022, 22:26 UTC

07 March 2022, 22:26 UTC

As part of Fastly’s global network expansion, we will be adding a Christchurch, NZ (CHC) data center to Fastly's Asia/Pacific network. Traffic served by our CHC data center will be aggregated into our Asia/Pacific region for billing and stats purposes. We expect that some traffic currently served by our data centers in neighboring regions will shift to CHC. As such, some customers may see a change in their bills. Fastly’s standard billing rates are located at https://www.fastly.com/pricing.

Update

08 March 2022, 13:00 UTC

08 March 2022, 13:00 UTC

Maintenance will begin as scheduled in 60 minutes.

Update

08 March 2022, 14:01 UTC

08 March 2022, 14:01 UTC

Scheduled maintenance is currently in progress. We will provide updates as necessary.

Resolved

08 March 2022, 18:00 UTC

08 March 2022, 18:00 UTC

The scheduled maintenance has been completed.