Elevated Errors in Hong Kong (HKG)

Incident
10 March 2022, 22:39 UTC

Elevated Errors in Hong Kong (HKG)

Status: closed
Start: 10 March 2022, 20:53 UTC
End: 10 March 2022, 22:39 UTC
Duration: 1 hour 45 minutes
Affected Components:
Hong Kong (HKG)
Affected Groups:
All Public Users
Investigating

10 March 2022, 20:53 UTC

10 March 2022, 20:53 UTC

We're investigating elevated errors in Hong Kong (HKG) starting at 19:00 UTC. All other locations and services are unaffected.

Identified

10 March 2022, 21:53 UTC

10 March 2022, 21:53 UTC

The issue has been identified and a fix is being implemented.

Monitoring

10 March 2022, 22:31 UTC

10 March 2022, 22:31 UTC

A fix has been implemented and we are monitoring the results.

Resolved

10 March 2022, 22:39 UTC

10 March 2022, 22:39 UTC

This incident has been resolved.