Retrospective - Impacted Performance in Cape Town (CPT)

Informational
15 March 2022, 13:54 UTC

Retrospective - Impacted Performance in Cape Town (CPT)

Status: closed
Date: 15 March 2022, 13:53 UTC
End: 15 March 2022, 13:54 UTC
Duration: 1 minute
Affected Components:
Cape Town (CPT)
Affected Groups:
All Public Users
Update

15 March 2022, 13:53 UTC

15 March 2022, 13:53 UTC

Fastly Engineers detected a performance impacting event affecting the Cape Town (CPT) data center from approximately 2022-03-15 13:36 UTC to 2022-03-15 13:41 UTC. All other data centers and services were unaffected. The issue has been resolved and we are monitoring performance closely.

Resolved

15 March 2022, 13:54 UTC

15 March 2022, 13:54 UTC

Incident closed.