Capacity Expansion: Los Angeles (BUR/SMO)

Maintenance
24 March 2022, 11:26 UTC

Capacity Expansion: Los Angeles (BUR/SMO)

Status: closed
Start: 14 March 2022, 17:58 UTC
End: 24 March 2022, 11:26 UTC
Duration: 9 days 17 hours 28 minutes
Affected Components:
Platform North America Los Angeles (BUR)
Affected Groups:
All Public Users
Update

14 March 2022, 17:58 UTC

14 March 2022, 17:58 UTC

Fastly will be adding capacity at our Los Angeles, US(BUR/SMO) data center. End-users may observe connection resets as traffic is migrated onto new hardware. In order for customers who use this POP as an Origin Shield to leverage new cache nodes for an expanded cache footprint, customers can either apply a new config version at a time of their choosing, or their shielding configuration will be updated on their behalf 7 days after this maintenance window closes. When this change is applied, customers may observe additional origin traffic as new cache nodes retrieve content from origin. Please be sure to check that your origin access lists allow the full range of Fastly IP addresses (https://docs.fastly.com/en/guides/accessing-fastlys-ip-ranges). Customers with any questions or concerns should contact Fastly’s Support team (support@fastly.com).

Update

24 March 2022, 07:30 UTC

24 March 2022, 07:30 UTC

Maintenance will begin as scheduled in 60 minutes.

Update

24 March 2022, 08:30 UTC

24 March 2022, 08:30 UTC

Scheduled maintenance is currently in progress. We will provide updates as necessary.

Resolved

24 March 2022, 11:26 UTC

24 March 2022, 11:26 UTC

The scheduled maintenance has been completed.