Unscheduled maintenance

Informational
25 March 2022, 23:30 UTC

Unscheduled maintenance

Status: closed
Date: 25 March 2022, 23:27 UTC
End: 26 March 2022, 00:36 UTC
Duration: 1 hour 8 minutes
Affected Components:
Platform North America Europe Asia Oceania Ashburn (IAD) Sydney (SYD) Chicago (CHI) Lisbon (LIS) Tokyo (TYO) Los Angeles (BUR) Seattle (BFI)
Affected Groups:
All Public Users
Investigating

25 March 2022, 23:27 UTC

25 March 2022, 23:27 UTC

Fastly will be performing immediate maintenance on the Fastly Compute@Edge services. Customers may see intermittent errors or maintenance responses from these services. CDN delivery, stats aggregation, Fastly API/UI, and all other data plane services will be unaffected.

Identified

25 March 2022, 23:29 UTC

25 March 2022, 23:29 UTC

The issue has been identified and a fix is being implemented.

Resolved

25 March 2022, 23:30 UTC

25 March 2022, 23:30 UTC

This unscheduled maintenance has been completed.