Possible Performance Impact Affecting Auckland (AKL)

Incident
01 April 2022, 19:29 UTC

Possible Performance Impact Affecting Auckland (AKL)

Status: closed
Start: 01 April 2022, 16:58 UTC
End: 01 April 2022, 19:29 UTC
Duration: 2 hours 30 minutes
Affected Components:
Auckland (AKL)
Affected Groups:
All Public Users
Investigating

01 April 2022, 16:58 UTC

01 April 2022, 16:58 UTC

We're investigating possible performance impact affecting the Auckland (AKL) data center. All other locations and services are unaffected

Resolved

01 April 2022, 19:29 UTC

01 April 2022, 19:29 UTC

This incident has been resolved.