CDN Performance Impact

Incident
07 April 2022, 10:47 UTC

CDN Performance Impact

Status: closed
Start: 07 April 2022, 08:14 UTC
End: 07 April 2022, 10:47 UTC
Duration: 2 hours 32 minutes
Affected Components:
Amsterdam (AMS) Auckland (AKL) Brisbane (BNE) Johannesburg (JNB) Kuala Lumpur (KUL) Mumbai (BOM) St. Louis (STL)
Affected Groups:
All Public Users
Investigating

07 April 2022, 08:14 UTC

07 April 2022, 08:14 UTC

We're currently investigating potential impact to performance with our CDN services.

Investigating

07 April 2022, 08:17 UTC

07 April 2022, 08:17 UTC

We are continuing to investigate this issue.

Identified

07 April 2022, 09:08 UTC

07 April 2022, 09:08 UTC

The issue has been identified and a fix is being implemented.

Monitoring

07 April 2022, 10:34 UTC

07 April 2022, 10:34 UTC

A fix has been implemented and we are monitoring the results.

Resolved

07 April 2022, 10:47 UTC

07 April 2022, 10:47 UTC

This incident has been resolved.