Retrospective - Fastly On-the-fly Packager

Informational
07 April 2022, 14:51 UTC

Retrospective - Fastly On-the-fly Packager

Status: closed
Date: 07 April 2022, 14:50 UTC
End: 07 April 2022, 14:51 UTC
Duration: 1 minute
Affected Components:
On-the-fly Packager
Affected Groups:
All Public Users
Update

07 April 2022, 14:50 UTC

07 April 2022, 14:50 UTC

Fastly Engineers detected a performance impacting event affecting the availability of the Fastly On-the-fly Packager from approximately 2022-04-07 06:25 UTC to 2022-04-07 14:10 UTC. CDN delivery, stats aggregation, and all other data plane services were unaffected. The issue has been resolved and we are monitoring performance closely.

Resolved

07 April 2022, 14:51 UTC

07 April 2022, 14:51 UTC

Incident closed.