Elevated Errors in Los Angeles (LGB)

Incident
12 April 2022, 04:10 UTC

Elevated Errors in Los Angeles (LGB)

Status: closed
Start: 12 April 2022, 03:48 UTC
End: 12 April 2022, 04:10 UTC
Duration: 21 minutes
Affected Components:
Affected Groups:
All Public Users
Investigating

12 April 2022, 03:48 UTC

12 April 2022, 03:48 UTC

We're investigating elevated errors in Los Angeles (LGB). All other locations and services are unaffected

Monitoring

12 April 2022, 03:59 UTC

12 April 2022, 03:59 UTC

A fix has been implemented and we are monitoring the results.

Resolved

12 April 2022, 04:10 UTC

12 April 2022, 04:10 UTC

This incident has been resolved.