Traffic rerouted in Manila (MNL)

Incident
21 April 2022, 03:59 UTC

Traffic rerouted in Manila (MNL)

Status: closed
Start: 21 April 2022, 03:01 UTC
End: 21 April 2022, 03:59 UTC
Duration: 58 minutes
Affected Components:
Manila (MNL)
Affected Groups:
All Public Users
Investigating

21 April 2022, 03:01 UTC

21 April 2022, 03:01 UTC

Traffic in Manila (MNL) has been temporarily rerouted. All other locations and services are unaffected.

Monitoring

21 April 2022, 03:46 UTC

21 April 2022, 03:46 UTC

A fix has been implemented and we are monitoring the results.

Resolved

21 April 2022, 03:59 UTC

21 April 2022, 03:59 UTC

This incident has been resolved.