Elevated Origin Health Checks

Incident
21 April 2022, 16:30 UTC

Elevated Origin Health Checks

Status: closed
Start: 21 April 2022, 12:27 UTC
End: 21 April 2022, 16:30 UTC
Duration: 4 hours 2 minutes
Affected Components:
Health Checks
Affected Groups:
All Public Users
Investigating

21 April 2022, 12:27 UTC

21 April 2022, 12:27 UTC

Fastly is investigating reports of elevated health checks. Customers may see an increase of traffic to origin health check endpoints.

Investigating

21 April 2022, 12:40 UTC

21 April 2022, 12:40 UTC

We are continuing to investigate the issue.

Investigating

21 April 2022, 13:17 UTC

21 April 2022, 13:17 UTC

Fastly has confirmed an increase in origin health checks and is continuing to investigate.

Identified

21 April 2022, 13:36 UTC

21 April 2022, 13:36 UTC

The issue has been identified and a fix is being implemented.

Monitoring

21 April 2022, 16:10 UTC

21 April 2022, 16:10 UTC

A fix has been implemented and we are monitoring the results.

Resolved

21 April 2022, 16:30 UTC

21 April 2022, 16:30 UTC

This incident has been resolved.