Retrospective - Impacted Performance in Sofia (SOF)

Informational
26 April 2022, 16:28 UTC

Retrospective - Impacted Performance in Sofia (SOF)

Status: closed
Date: 26 April 2022, 16:27 UTC
End: 26 April 2022, 16:28 UTC
Duration: 1 minute
Affected Components:
Sofia (SOF)
Affected Groups:
All Public Users
Update

26 April 2022, 16:27 UTC

26 April 2022, 16:27 UTC

Fastly Engineers detected a performance impacting event affecting the Sofia (SOF) data center from approximately 2022-04-26 12:41 UTC to 2022-04-26 14:57 UTC. All other data centers and services were unaffected. The issue has been resolved and we are monitoring performance closely.

Resolved

26 April 2022, 16:28 UTC

26 April 2022, 16:28 UTC

Incident closed.