Retrospective - Impacted Performance in Sāo Paulo (CGH)

Informational
28 April 2022, 03:10 UTC

Retrospective - Impacted Performance in Sāo Paulo (CGH)

Status: closed
Date: 28 April 2022, 03:09 UTC
End: 28 April 2022, 03:10 UTC
Duration: 1 minute
Affected Components:
Sāo Paulo (CGH)
Affected Groups:
All Public Users
Update

28 April 2022, 03:09 UTC

28 April 2022, 03:09 UTC

Fastly Engineers detected a performance impacting event affecting the Sāo Paulo (CGH) data center from approximately 2022-04-19 21:15 UTC to 2022-04-19 23:30 UTC. All other data centers and services were unaffected. The issue has been resolved and we are monitoring performance closely.

Resolved

28 April 2022, 03:10 UTC

28 April 2022, 03:10 UTC

Incident closed.