Compute@Edge Real Time Analytics and Historical Stats Performance Issues

Incident
28 April 2022, 08:37 UTC

Compute@Edge Real Time Analytics and Historical Stats Performance Issues

Status: closed
Start: 27 April 2022, 23:41 UTC
End: 28 April 2022, 08:37 UTC
Duration: 8 hours 56 minutes
Affected Components:
Historical Stats Real-time Analytics
Affected Groups:
All Public Users
Investigating

27 April 2022, 23:41 UTC

27 April 2022, 23:41 UTC

We're currently investigating performance issues with our Compute@Edge Real Time Analytics and Historical Stats services. All other services are unaffected.

Identified

28 April 2022, 00:14 UTC

28 April 2022, 00:14 UTC

The issue has been identified and a fix is being implemented.

Resolved

28 April 2022, 08:37 UTC

28 April 2022, 08:37 UTC

This incident has been resolved.