Retrospective - Impacted Performance in Santiago (SCL)

Informational
30 April 2022, 01:20 UTC

Retrospective - Impacted Performance in Santiago (SCL)

Status: closed
Date: 30 April 2022, 01:19 UTC
End: 30 April 2022, 01:20 UTC
Duration: 1 minute
Affected Components:
Santiago (SCL)
Affected Groups:
All Public Users
Update

30 April 2022, 01:19 UTC

30 April 2022, 01:19 UTC

Fastly Engineers detected a performance impacting event affecting the Santiago (SCL) data center from approximately 2022-04-29 23:37 UTC to 2022-04-30 01:11 UTC. All other data centers and services were unaffected. The issue has been resolved and we are monitoring performance closely.

Resolved

30 April 2022, 01:20 UTC

30 April 2022, 01:20 UTC

Incident closed.