New Data Center: Palermo (PMO)

Maintenance
04 May 2022, 00:59 UTC

New Data Center: Palermo (PMO)

Status: closed
Start: 28 April 2022, 00:29 UTC
End: 04 May 2022, 00:59 UTC
Duration: 6 days 30 minutes
Affected Components:
Platform Europe Palermo (PMO)
Affected Groups:
All Public Users
Update

28 April 2022, 00:29 UTC

28 April 2022, 00:29 UTC

As part of Fastly's global network expansion, we will be adding a Palermo, Italy(PMO) data center to Fastly's EU network. Traffic served by our PMO data center will be aggregated into our EU region for billing and stats purposes. We expect that some traffic currently served by our data centers in neighboring regions will shift to PMO. As such, some customers may see a change in their bills. Fastly's standard billing rates are located at https://www.fastly.com/pricing.

Update

28 April 2022, 18:32 UTC

28 April 2022, 18:32 UTC

The scheduled time for this has been changed to 2022-05-03 23:00 UTC

Update

03 May 2022, 22:00 UTC

03 May 2022, 22:00 UTC

Maintenance will begin as scheduled in 60 minutes.

Update

03 May 2022, 23:01 UTC

03 May 2022, 23:01 UTC

Scheduled maintenance is currently in progress. We will provide updates as necessary.

Resolved

04 May 2022, 00:59 UTC

04 May 2022, 00:59 UTC

The scheduled maintenance has been completed.