Retrospective - Impacted Performance in Atlanta (FTY), Dallas (DFW), Houston (IAH), Toronto (YYZ), Chicago (MDW) and Chicago (PWK)

Informational
10 May 2022, 15:56 UTC

Retrospective - Impacted Performance in Atlanta (FTY), Dallas (DFW), Houston (IAH), Toronto (YYZ), Chicago (MDW) and Chicago (PWK)

Status: closed
Date: 10 May 2022, 15:55 UTC
End: 10 May 2022, 15:56 UTC
Duration: 1 minute
Affected Components:
Dallas (DFW) Houston (IAH) Toronto (YYZ)
Affected Groups:
All Public Users
Update

10 May 2022, 15:55 UTC

10 May 2022, 15:55 UTC

Fastly Engineers detected a performance impacting event affecting the Atlanta (FTY), Dallas (DFW), Houston (IAH), Toronto (YYZ), Chicago (MDW) and Chicago (PWK) data centers from approximately 2022-05-10 14:56 UTC to 2022-05-10 15:00 UTC. All other data centers and services were unaffected. The issue has been resolved and we are monitoring performance closely.

Resolved

10 May 2022, 15:56 UTC

10 May 2022, 15:56 UTC

Incident closed.