Traffic rerouted in Kolkata (CCU)

Incident
14 May 2022, 02:37 UTC

Traffic rerouted in Kolkata (CCU)

Status: closed
Start: 13 May 2022, 23:18 UTC
End: 14 May 2022, 02:37 UTC
Duration: 3 hours 18 minutes
Affected Components:
Kolkata (CCU)
Affected Groups:
All Public Users
Investigating

13 May 2022, 23:18 UTC

13 May 2022, 23:18 UTC

Traffic in Kolkata (CCU) has been temporarily rerouted. All other locations and services are unaffected.

Monitoring

14 May 2022, 02:32 UTC

14 May 2022, 02:32 UTC

A fix has been implemented and we are monitoring the results.

Resolved

14 May 2022, 02:37 UTC

14 May 2022, 02:37 UTC

This incident has been resolved.