Traffic rerouted in Kolkata (CCU)

Incident
15 May 2022, 03:01 UTC

Traffic rerouted in Kolkata (CCU)

Status: closed
Start: 14 May 2022, 03:23 UTC
End: 15 May 2022, 03:01 UTC
Duration: 23 hours 38 minutes
Affected Components:
Kolkata (CCU)
Affected Groups:
All Public Users
Investigating

14 May 2022, 03:23 UTC

14 May 2022, 03:23 UTC

Traffic in Kolkata (CCU) has been temporarily rerouted. All other locations and services are unaffected.

Identified

15 May 2022, 02:57 UTC

15 May 2022, 02:57 UTC

The issue has been identified and a fix is being implemented.

Monitoring

15 May 2022, 02:57 UTC

15 May 2022, 02:57 UTC

A fix has been implemented and we are monitoring the results.

Resolved

15 May 2022, 03:01 UTC

15 May 2022, 03:01 UTC

This incident has been resolved.