Elevated Errors in Tokyo (HND)

Incident
28 May 2022, 05:00 UTC

Elevated Errors in Tokyo (HND)

Status: closed
Start: 28 May 2022, 04:20 UTC
End: 28 May 2022, 05:00 UTC
Duration: 39 minutes
Affected Components:
Tokyo (HND)
Affected Groups:
All Public Users
Investigating

28 May 2022, 04:20 UTC

28 May 2022, 04:20 UTC

We're investigating elevated errors in Tokyo (HND). All other locations and services are unaffected

Monitoring

28 May 2022, 04:30 UTC

28 May 2022, 04:30 UTC

A fix has been implemented and we are monitoring the results.

Resolved

28 May 2022, 05:00 UTC

28 May 2022, 05:00 UTC

This incident has been resolved.