New Data Center: Calgary (YYC)

Maintenance
02 June 2022, 09:08 UTC

New Data Center: Calgary (YYC)

Status: closed
Start: 24 May 2022, 15:24 UTC
End: 02 June 2022, 09:08 UTC
Duration: 8 days 17 hours 44 minutes
Affected Components:
Platform North America Calgary (YYC)
Affected Groups:
All Public Users
Update

24 May 2022, 15:24 UTC

24 May 2022, 15:24 UTC

As part of Fastly’s global network expansion, we will be adding a Calgary, Canada (YYC) data center to Fastly's North America network. Traffic served by our YYC data center will be aggregated into our North America region for billing and stats purposes. We expect that some traffic currently served by our data centers in neighboring regions will shift to YYC. As such, some customers may see a change in their bills. Fastly’s standard billing rates are located at https://www.fastly.com/pricing.

Update

02 June 2022, 07:00 UTC

02 June 2022, 07:00 UTC

Maintenance will begin as scheduled in 60 minutes.

Update

02 June 2022, 08:00 UTC

02 June 2022, 08:00 UTC

Scheduled maintenance is currently in progress. We will provide updates as necessary.

Resolved

02 June 2022, 09:08 UTC

02 June 2022, 09:08 UTC

The scheduled maintenance has been completed.