Capacity Expansion: Santiago (SCL)

Maintenance
03 June 2022, 10:01 UTC

Capacity Expansion: Santiago (SCL)

Status: closed
Start: 02 June 2022, 22:36 UTC
End: 03 June 2022, 10:01 UTC
Duration: 11 hours 25 minutes
Affected Components:
Platform South America Santiago (SCL)
Affected Groups:
All Public Users
Update

02 June 2022, 22:36 UTC

02 June 2022, 22:36 UTC

Fastly will be adding capacity at our Santiago, Chile (SCL) data center. End-users may observe connection resets as traffic is migrated onto new hardware. When this change is applied, customers may observe additional origin traffic as new cache nodes retrieve content from origin. Please be sure to check that your origin access lists allow the full range of Fastly IP addresses (https://docs.fastly.com/en/guides/accessing-fastlys-ip-ranges). Customers with any questions or concerns should contact Fastly’s Support team (support@fastly.com).

Update

03 June 2022, 04:00 UTC

03 June 2022, 04:00 UTC

Maintenance will begin as scheduled in 60 minutes.

Update

03 June 2022, 05:00 UTC

03 June 2022, 05:00 UTC

Scheduled maintenance is currently in progress. We will provide updates as necessary.

Resolved

03 June 2022, 10:01 UTC

03 June 2022, 10:01 UTC

The scheduled maintenance has been completed.