Retrospective - Impacted Performance in Dallas (DFW) and Chicago (MDW)

Informational
06 June 2022, 15:25 UTC

Retrospective - Impacted Performance in Dallas (DFW) and Chicago (MDW)

Status: closed
Date: 06 June 2022, 15:24 UTC
End: 06 June 2022, 15:25 UTC
Duration: 1 minute
Affected Components:
Dallas (DFW)
Affected Groups:
All Public Users
Update

06 June 2022, 15:24 UTC

06 June 2022, 15:24 UTC

Fastly Engineers detected a performance impacting event affecting the Dallas (DFW) and Chicago (MDW) data center from approximately 2022-06-06 14:33 UTC to YYYY-2022-06-06 14:36 UTC. All other data centers and services were unaffected. The issue has been resolved and we are monitoring performance closely.

Resolved

06 June 2022, 15:25 UTC

06 June 2022, 15:25 UTC

Incident closed.