New Data Center: Adelaide (ADL)

Maintenance
06 June 2022, 20:30 UTC

New Data Center: Adelaide (ADL)

Status: closed
Start: 01 June 2022, 00:14 UTC
End: 06 June 2022, 20:30 UTC
Duration: 5 days 20 hours 16 minutes
Affected Components:
Platform Oceania Adelaide (ADL)
Affected Groups:
All Public Users
Update

01 June 2022, 00:14 UTC

01 June 2022, 00:14 UTC

As part of Fastly’s global network expansion, we will be adding Adelaide, Australia (ADL) data center to Fastly's Asia/Pacific network. Traffic served by our (ADL) data center will be aggregated into our Asia/Pacific region for billing and stats purposes. We expect that some traffic currently served by our data centers in neighboring regions will shift to (ADL). As such, some customers may see a change in their bills. Fastly’s standard billing rates are located at https://www.fastly.com/pricing.

Update

01 June 2022, 19:22 UTC

01 June 2022, 19:22 UTC

Please be advised that the time of this maintenance event has changed from June 2nd, 15:30 UTC to June 6th, 15:30 UTC.

Update

06 June 2022, 14:30 UTC

06 June 2022, 14:30 UTC

Maintenance will begin as scheduled in 60 minutes.

Update

06 June 2022, 15:31 UTC

06 June 2022, 15:31 UTC

Please be advised that the time of this maintenance event has changed from June 6th, 15:30 UTC to June 6th, 17:30 UTC.

Update

06 June 2022, 17:25 UTC

06 June 2022, 17:25 UTC

Please be advised that the time of this maintenance event has changed from June 6th, 17:30 UTC to June 6th, 18:00 UTC.

Update

06 June 2022, 17:30 UTC

06 June 2022, 17:30 UTC

Scheduled maintenance is currently in progress. We will provide updates as necessary.

Resolved

06 June 2022, 20:30 UTC

06 June 2022, 20:30 UTC

The scheduled maintenance has been completed.