Retrospective - Impacted Performance in Sydney (SYD), Seoul (ICN), Kuala Lumpur (KUL), Singapore (QPG), Hong Kong (HKG), and Tokyo (HND)

Informational
07 June 2022, 15:53 UTC

Retrospective - Impacted Performance in Sydney (SYD), Seoul (ICN), Kuala Lumpur (KUL), Singapore (QPG), Hong Kong (HKG), and Tokyo (HND)

Status: closed
Date: 07 June 2022, 15:52 UTC
End: 07 June 2022, 15:53 UTC
Duration: 1 minute
Affected Components:
Hong Kong (HKG) Sydney (SYD) Kuala Lumpur (KUL) Seoul (ICN) Singapore (QPG) Tokyo (HND)
Affected Groups:
All Public Users
Update

07 June 2022, 15:52 UTC

07 June 2022, 15:52 UTC

Fastly Engineers detected a performance impacting event affecting the Sydney (SYD), Seoul (ICN), Kuala Lumpur (KUL), Singapore (QPG), Hong Kong (HKG), and Tokyo (HND) data center from approximately 2022-06-07 14:07 UTC to 2022-06-07 14:50 UTC. All other data centers and services were unaffected. The issue has been resolved and we are monitoring performance closely.

Resolved

07 June 2022, 15:53 UTC

07 June 2022, 15:53 UTC

Incident closed.