Elevated Errors in Delhi (DEL), Chennai (MAA), Kolkata (CCU), Hyderabad (HYD), Mumbai (BOM)

Incident
07 June 2022, 19:22 UTC

Elevated Errors in Delhi (DEL), Chennai (MAA), Kolkata (CCU), Hyderabad (HYD), Mumbai (BOM)

Status: closed
Start: 07 June 2022, 13:05 UTC
End: 07 June 2022, 19:22 UTC
Duration: 6 hours 17 minutes
Affected Components:
Chennai (MAA) Hyderabad (HYD) Kolkata (CCU) Mumbai (BOM) New Delhi (DEL)
Affected Groups:
All Public Users
Investigating

07 June 2022, 13:05 UTC

07 June 2022, 13:05 UTC

We're investigating elevated errors in Delhi (DEL), Chennai (MAA), Kolkata (CCU), Hyderabad (HYD), Mumbai (BOM). All other locations and services are unaffected

Identified

07 June 2022, 13:30 UTC

07 June 2022, 13:30 UTC

Chennai (MAA) has been temporarily rerouted. A fix has been implemented for Delhi (DEL), Kolkata (CCU), Hyderabad (HYD), and Mumbai (BOM) and Fastly is monitoring the situation.

Investigating

07 June 2022, 13:37 UTC

07 June 2022, 13:37 UTC

Chennai (MAA) has been temporarily rerouted. Fastly is continuing to observe elevated errors in Delhi (DEL), Kolkata (CCU), Hyderabad (HYD), and Mumbai (BOM).

Investigating

07 June 2022, 14:09 UTC

07 June 2022, 14:09 UTC

Fastly is continuing to investigate a regional performance impact event in India. Traffic has been temporarily rerouted in Chennai (MAA). Traffic in Delhi (DEL), Kolkata (CCU), Hyderabad (HYD), and Mumbai (BOM) could experience elevated latency and errors.

Investigating

07 June 2022, 15:13 UTC

07 June 2022, 15:13 UTC

Fastly is continuing to investigate and respond to a regional performance impact event affecting routes between the India and Asia/Pacific regions and Europe. Customers could see elevated latency and/or errors at times for shield or origin pull traffic relying on affected routes.

Identified

07 June 2022, 17:19 UTC

07 June 2022, 17:19 UTC

Fastly has confirmed this regional performance impact event is due to a major cable issue affecting routes between Europe and the India & APAC regions. Customers could see elevated latency and/or errors at times for shield or origin pull traffic relying on affected routes. Fastly is continuing to monitor the situation and will initiate additional actions, where possible, to minimize further impact.

Monitoring

07 June 2022, 18:50 UTC

07 June 2022, 18:50 UTC

A fix has been implemented and we are monitoring the results.

Resolved

07 June 2022, 19:22 UTC

07 June 2022, 19:22 UTC

This incident has been resolved.