Retrospective - Impacted Performance in Marseille (MRS), Milan (LIN), New Delhi (DEL) and Dubai (FJR)

Informational
09 June 2022, 14:11 UTC

Retrospective - Impacted Performance in Marseille (MRS), Milan (LIN), New Delhi (DEL) and Dubai (FJR)

Status: closed
Date: 09 June 2022, 14:10 UTC
End: 09 June 2022, 14:11 UTC
Duration: 1 minute
Affected Components:
Fujairah (FJR) New Delhi (DEL) Marseille (MRS) Milan (LIN)
Affected Groups:
All Public Users
Update

09 June 2022, 14:10 UTC

09 June 2022, 14:10 UTC

Fastly Engineers detected a performance impacting event affecting the Marseille (MRS), Milan (LIN), New Delhi (DEL) and Dubai (FJR) data center from approximately 2022-06-09 10:10 UTC to 2022-06-09 10:16 UTC. All other data centers and services were unaffected. The issue has been resolved and we are monitoring performance closely.

Resolved

09 June 2022, 14:11 UTC

09 June 2022, 14:11 UTC

Incident closed.