Retrospective - Impacted Performance in Manila (MNL)

Informational
10 June 2022, 12:15 UTC

Retrospective - Impacted Performance in Manila (MNL)

Status: closed
Date: 10 June 2022, 12:14 UTC
End: 10 June 2022, 12:15 UTC
Duration: 1 minute
Affected Components:
Manila (MNL)
Affected Groups:
All Public Users
Update

10 June 2022, 12:14 UTC

10 June 2022, 12:14 UTC

Fastly Engineers detected a performance impacting event affecting the Manila (MNL) data center from approximately 2022-06-10 09:52 UTC to 2022-06-10 09:55 UTC and from 2022-06-10 11:39 UTC to 2022-06-10 11:41 UTC. All other data centers and services were unaffected. The issue has been resolved and we are monitoring performance closely.

Resolved

10 June 2022, 12:15 UTC

10 June 2022, 12:15 UTC

Incident closed.