Retrospective - Possible Performance Impact in Asia/Pacific (APAC) region

Informational
16 June 2022, 14:00 UTC

Retrospective - Possible Performance Impact in Asia/Pacific (APAC) region

Status: closed
Date: 16 June 2022, 13:59 UTC
End: 16 June 2022, 14:00 UTC
Duration: 1 minute
Affected Components:
Chennai (MAA) Hyderabad (HYD) Hong Kong (HKG) Sydney (SYD) Kolkata (CCU) Mumbai (BOM) New Delhi (DEL) Seoul (ICN) Singapore (QPG)
Affected Groups:
All Public Users
Update

16 June 2022, 13:59 UTC

16 June 2022, 13:59 UTC

Fastly Engineers detected a possible performance impacting event affecting the Asia/Pacific (APAC) region from approximately 2022-06-16 11:49 UTC to 2022-06-16 11:56 UTC. Customers may have seen intermittent errors for one or more data centers in this region during the impact window. All other regions and services were unaffected. The issue has been resolved and we are monitoring performance closely.

Resolved

16 June 2022, 14:00 UTC

16 June 2022, 14:00 UTC

Incident closed.