Real Time Analytics Performance Issues

Incident
21 June 2022, 18:39 UTC

Real Time Analytics Performance Issues

Status: closed
Start: 21 June 2022, 17:51 UTC
End: 21 June 2022, 18:39 UTC
Duration: 47 minutes
Affected Components:
Real-time Analytics
Affected Groups:
All Public Users
Investigating

21 June 2022, 17:51 UTC

21 June 2022, 17:51 UTC

We're currently investigating performance issues with our Real Time Analytics service. All other services are unaffected.

Monitoring

21 June 2022, 18:19 UTC

21 June 2022, 18:19 UTC

A fix has been implemented and we are monitoring the results.

Resolved

21 June 2022, 18:39 UTC

21 June 2022, 18:39 UTC

This incident has been resolved.