Elevated Errors in Johannesburg (JNB)

Incident
22 June 2022, 02:24 UTC

Elevated Errors in Johannesburg (JNB)

Status: closed
Start: 22 June 2022, 00:48 UTC
End: 22 June 2022, 02:24 UTC
Duration: 1 hour 35 minutes
Affected Components:
Johannesburg (JNB)
Affected Groups:
All Public Users
Investigating

22 June 2022, 00:48 UTC

22 June 2022, 00:48 UTC

We're investigating elevated errors in Johannesburg (JNB). All other locations and services are unaffected

Identified

22 June 2022, 01:00 UTC

22 June 2022, 01:00 UTC

The issue has been identified and a fix is being implemented.

Monitoring

22 June 2022, 01:49 UTC

22 June 2022, 01:49 UTC

A fix has been implemented and we are monitoring the results.

Resolved

22 June 2022, 02:24 UTC

22 June 2022, 02:24 UTC

This incident has been resolved.