Traffic rerouted in Palermo (PMO)

Incident
27 June 2022, 17:31 UTC

Traffic rerouted in Palermo (PMO)

Status: closed
Start: 27 June 2022, 09:44 UTC
End: 27 June 2022, 17:31 UTC
Duration: 7 hours 47 minutes
Affected Components:
Palermo (PMO)
Affected Groups:
All Public Users
Investigating

27 June 2022, 09:44 UTC

27 June 2022, 09:44 UTC

Traffic in Palermo (PMO) has been temporarily rerouted. All other locations and services are unaffected.

Identified

27 June 2022, 10:23 UTC

27 June 2022, 10:23 UTC

The issue has been identified and a fix is being implemented.

Monitoring

27 June 2022, 17:05 UTC

27 June 2022, 17:05 UTC

A fix has been implemented and we are monitoring the results.

Resolved

27 June 2022, 17:31 UTC

27 June 2022, 17:31 UTC

This incident has been resolved.