Retrospective - Impacted Performance in Los Angeles (BUR)

Informational
05 July 2022, 04:57 UTC

Retrospective - Impacted Performance in Los Angeles (BUR)

Status: closed
Date: 05 July 2022, 04:56 UTC
End: 05 July 2022, 04:57 UTC
Duration: 1 minute
Affected Components:
Los Angeles (BUR)
Affected Groups:
All Public Users
Update

05 July 2022, 04:56 UTC

05 July 2022, 04:56 UTC

Fastly Engineers detected a performance impacting event affecting the Los Angeles (BUR) data center from approximately 2022-07-05 04:12 UTC to 2022-07-05 04:18 UTC and from approximately 2022-07-05 04:42 UTC to 2022-07-05 04:47 UTC. All other data centers and services were unaffected. The issue has been resolved and we are monitoring performance closely.

Resolved

05 July 2022, 04:57 UTC

05 July 2022, 04:57 UTC

Incident closed.