Traffic rerouted in Brisbane (BNE)
Incident
11 July 2022, 17:42 UTC
Traffic rerouted in Brisbane (BNE)
Status: closed
Start:
11 July 2022, 14:36 UTC
End:
11 July 2022, 17:42 UTC
Duration: 3 hours 5 minutes
Affected Components:
Brisbane (BNE)
Affected Groups:
All Public Users
Investigating
11 July 2022, 14:36 UTC
11 July 2022, 14:36 UTC
Traffic in Brisbane (BNE) has been temporarily rerouted. All other locations and services are unaffected.
Monitoring
11 July 2022, 14:56 UTC
11 July 2022, 14:56 UTC
A fix has been implemented and we are monitoring the results.
Resolved
11 July 2022, 17:42 UTC
11 July 2022, 17:42 UTC
This incident has been resolved.