Capacity Expansion: Copenhagen (CPH)

Maintenance
13 July 2022, 02:00 UTC

Capacity Expansion: Copenhagen (CPH)

Status: closed
Start: 02 June 2022, 23:43 UTC
End: 13 July 2022, 02:00 UTC
Duration: 40 days 2 hours 17 minutes
Affected Components:
Platform Europe Copenhagen (CPH)
Affected Groups:
All Public Users
Update

02 June 2022, 23:43 UTC

02 June 2022, 23:43 UTC

Fastly will be adding capacity at our Copenhagen, Denmark (CPH) data center. End-users may observe connection resets as traffic is migrated onto new hardware. In order for customers who use this POP as an Origin Shield to leverage new cache nodes for an expanded cache footprint, customers can either apply a new config version at a time of their choosing, or their shielding configuration will be updated on their behalf 7 days after this maintenance window closes. When this change is applied, customers may observe additional origin traffic as new cache nodes retrieve content from origin. Please be sure to check that your origin access lists allow the full range of Fastly IP addresses (https://docs.fastly.com/en/guides/accessing-fastlys-ip-ranges). Customers with any questions or concerns should contact Fastly’s Support team (support@fastly.com).

Update

16 June 2022, 00:00 UTC

16 June 2022, 00:00 UTC

Please be advised that the time of this maintenance event has changed from June 28th, 23:00 UTC to July 7th, 23:00 UTC.

Update

04 July 2022, 17:10 UTC

04 July 2022, 17:10 UTC

Please be advised that the time of this maintenance event has changed from July 7th, 23:00 to July 12th, 23:00 UTC.

Update

12 July 2022, 22:00 UTC

12 July 2022, 22:00 UTC

Maintenance will begin as scheduled in 60 minutes.

Update

12 July 2022, 23:00 UTC

12 July 2022, 23:00 UTC

Scheduled maintenance is currently in progress. We will provide updates as necessary.

Resolved

13 July 2022, 02:00 UTC

13 July 2022, 02:00 UTC

The scheduled maintenance has been completed.