Capacity Expansion: Toronto (YYZ)

Maintenance
19 July 2022, 09:30 UTC

Capacity Expansion: Toronto (YYZ)

Status: closed
Start: 14 July 2022, 00:34 UTC
End: 19 July 2022, 09:30 UTC
Duration: 5 days 8 hours 56 minutes
Affected Components:
Platform North America Toronto (YYZ)
Affected Groups:
All Public Users
Update

14 July 2022, 00:34 UTC

14 July 2022, 00:34 UTC

Fastly will be adding capacity at our Toronto (YYZ) data center. End-users may observe connection resets as traffic is migrated onto new hardware. In order for customers who use this POP as an Origin Shield to leverage new cache nodes for an expanded cache footprint, customers can either apply a new config version at a time of their choosing, or their shielding configuration will be updated on their behalf 7 days after this maintenance window closes. When this change is applied, customers may observe additional origin traffic as new cache nodes retrieve content from origin. Please be sure to check that your origin access lists allow the full range of Fastly IP addresses (https://docs.fastly.com/en/guides/accessing-fastlys-ip-ranges). Customers with any questions or concerns should contact Fastly’s Support team (support@fastly.com).

Update

15 July 2022, 04:36 UTC

15 July 2022, 04:36 UTC

Please be advised that the time of this maintenance event has changed from July 19th, 04:00 UTC to July 19th, 06:00 UTC.

Update

19 July 2022, 05:00 UTC

19 July 2022, 05:00 UTC

Maintenance will begin as scheduled in 60 minutes.

Update

19 July 2022, 05:30 UTC

19 July 2022, 05:30 UTC

Scheduled maintenance is currently in progress. We will provide updates as necessary.

Resolved

19 July 2022, 09:30 UTC

19 July 2022, 09:30 UTC

The scheduled maintenance has been completed.