Capacity Expansion: Dallas (DFW)

Maintenance
20 July 2022, 12:00 UTC

Capacity Expansion: Dallas (DFW)

Status: closed
Start: 09 June 2022, 01:18 UTC
End: 20 July 2022, 12:00 UTC
Duration: 41 days 10 hours 42 minutes
Affected Components:
Platform North America Dallas (DFW)
Affected Groups:
All Public Users
Update

09 June 2022, 01:18 UTC

09 June 2022, 01:18 UTC

Fastly will be adding capacity at our Dallas, United States (DFW) data center. End-users may observe connection resets as traffic is migrated onto new hardware. In order for customers who use this POP as an Origin Shield to leverage new cache nodes for an expanded cache footprint, customers can either apply a new config version at a time of their choosing, or their shielding configuration will be updated on their behalf 7 days after this maintenance window closes. When this change is applied, customers may observe additional origin traffic as new cache nodes retrieve content from origin. Please be sure to check that your origin access lists allow the full range of Fastly IP addresses (https://docs.fastly.com/en/guides/accessing-fastlys-ip-ranges). Customers with any questions or concerns should contact Fastly’s Support team (support@fastly.com).

Update

28 June 2022, 22:10 UTC

28 June 2022, 22:10 UTC

Please be advised that the time of this maintenance event has changed from July 22nd, 06:00 UTC to July 20th, 06:00 UTC

Update

20 July 2022, 05:00 UTC

20 July 2022, 05:00 UTC

Maintenance will begin as scheduled in 60 minutes.

Update

20 July 2022, 06:00 UTC

20 July 2022, 06:00 UTC

Scheduled maintenance is currently in progress. We will provide updates as necessary.

Resolved

20 July 2022, 12:00 UTC

20 July 2022, 12:00 UTC

The scheduled maintenance has been completed.