Retrospective - Impacted Performance in Manila (MNL)

Informational
23 July 2022, 14:22 UTC

Retrospective - Impacted Performance in Manila (MNL)

Status: closed
Date: 23 July 2022, 14:21 UTC
End: 23 July 2022, 14:22 UTC
Duration: 1 minute
Affected Components:
Manila (MNL)
Affected Groups:
All Public Users
Update

23 July 2022, 14:21 UTC

23 July 2022, 14:21 UTC

Fastly Engineers detected a performance impacting event affecting the Manila (MNL) data center from approximately 2022-07-23 14:09 UTC to 2022-07-23 14:15 UTC. All other data centers and services were unaffected. The issue has been resolved and we are monitoring performance closely.

Resolved

23 July 2022, 14:22 UTC

23 July 2022, 14:22 UTC

Incident closed.