Maintenance - MAD Data Center

Maintenance
26 July 2022, 06:23 UTC

Maintenance - MAD Data Center

Status: closed
Start: 21 July 2022, 21:23 UTC
End: 26 July 2022, 06:23 UTC
Duration: 4 days 9 hours
Affected Components:
Platform Europe Madrid (MAD)
Affected Groups:
All Public Users
Update

21 July 2022, 21:23 UTC

21 July 2022, 21:23 UTC

Fastly will be performing scheduled maintenance on our Madrid, Spain (MAD) data center. During this time frame, edge traffic will be redirected to neighboring POPs in the region. Shielding traffic will be unaffected.

Update

26 July 2022, 00:00 UTC

26 July 2022, 00:00 UTC

Maintenance will begin as scheduled in 60 minutes.

Update

26 July 2022, 01:00 UTC

26 July 2022, 01:00 UTC

Scheduled maintenance is currently in progress. We will provide updates as necessary.

Resolved

26 July 2022, 06:23 UTC

26 July 2022, 06:23 UTC

The scheduled maintenance has been completed.